凤凰线副图目的公式源码

时间:2019-09-08 21:31 点击:

  相干标注签:

  ?

  凤凰线:凤凰线由蓝、绿、黄、红四种色的线柱和凤线(黄色)、凰线(白色)壹道结合。凤凰线是对K线样儿子的进壹步变形,鉴于经度过壹系列数据模具的演募化,故此样儿子更其流动利,下跌、下跌的样儿子也更其清楚。处于凤线上方的红、黄两色线柱代表资产流动入举止清楚,当资产持续流动入,该目的上会出产即兴白色向上箭头提示投资者买进进;反之,处于凰线下方蓝、绿两色体即兴资产正流动出产,若资产持续流动出产,该目的会收回绿色向下箭头提示投资者卖出产。

  运用时请结合其他技术目的、成提交量、父亲盘走势等多要斋终止概括判佩。

  N:=1;

  XOPEN:=(REF(O,N)+REF(C,N))/2;

  XCLOSE:=CLOSE;

  XHIGH:=MAX(HIGH,XOPEN);

  XLOW:=MIN(LOW,XOPEN);

  VOLALITY:=MA(XHIGH-XLOW,8);

  凰线:MA(XCLOSE,5)+VOLALITY/2;

  凤线:MA(XCLOSE,5)-VOLALITY/2;

  BU:=CROSS(XCLOSE,凰线);

  SEL:=CROSS(凤线,XCLOSE);

  VAR1:=BARSLAST(BU);

  VAR2:=BARSLAST(SEL);

  STICKLINE(XCLOSE>XOPEN AND VAR1

  STICKLINE(XCLOSE>XOPEN AND VAR1

  STICKLINE(XCLOSE>XOPEN AND VAR1

  STICKLINE(XCLOSE<=XOPEN AND VAR1

  STICKLINE(XCLOSE<=XOPEN AND VAR1

  STICKLINE(XCLOSE<=XOPEN AND VAR1

  STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,2,0 ),colorgreen;

  STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XOPEN ,XHIGH ,0,0 ),colorgreen;

  STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE,XLOW ,0,0 ),colorgreen;

  STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,2,0 ),colorblue;

  STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE,XHIGH ,0,0 ),colorblue;

  STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XOPEN,XLOW ,0,0 ),colorblue;

  DRAWICON(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW,1);

  DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,2);

  TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.CXH99.COM '),colorred;

  TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺以次募化买进卖');

  ?

  公式带入教养程: 【畅通臻信公式源码带入方法教养程】 【同花顺公式源码带入方法教养程】 【父亲聪颖新壹代公式源码带入方法教养程】

  

  ?

  拥有文思,想编写各种目的公式,以次募化买进卖模具,选股公式,预缓急公式的对象